Tape Media is marked as "Not appendable (End Marker Unreadable)" if the Backup Exec Job Engine stops during a backup.

Article:TECH37091  |  Created: 2009-01-02  |  Updated: 2014-04-25  |  Article URL http://www.symantec.com/docs/TECH37091
Article Type
Technical Solution

Product(s)

Issue



Tape Media is marked as "Not appendable(End marker unreadable)" if the Backup Exec Job Engine stops during a backup.


Error



Not appendable (End marker unreadable).


Cause



1 . If the Backup Exec Job Engine service (bengine.exe) stops for any reason during a backup, the end marker on a tape may not be written to the media. Backup Exec will then view the tape as "Not appendable" and "End marker unreadable". This happens because it does not know at what point on the tape the last backup stopped writing to it. Once this occurs, the tape must be erased and an overwrite job has to be run prior to being able to append to the tape again.  

2 . A bad tape could cause this issue by corrupting the end marker. Erasing the tape can get this resolved.

3 . A bad tape drive can cause this issue by being unable to write the end marker to the tape. If there are many hard read or hard write errors on the drive, contact the hardware manufacturer.


Solution



To save the existing data on a tape that cannot be appended to, the following steps must be performed:

1. Create a Duplicate backup job to duplicate the data from the tape to a disk or to another tape.

For more information on this procedure, refer to documents:

 http://www.symantec.com/docs/TECH24481 
 http://www.symantec.com/docs/TECH24544

2. Run a Quick erase on the tape that could not be appended.

3. Duplicate the data back to the tape, if it is necessary for that data to be on the original tape, then run append jobs to it afterward.

**To prevent the issue from re-occurring, attempt to fix or isolate the cause with the following suggestions:

1. Run Live Update to confirm that all the necessary patches, hotfixes and device drivers have been applied.

2. Run a Quick erase on all tapes (new and used) before overwriting the affected Tapes or brand new one.

3. Check for hardware event id :-5,7,9,11,15 in the system logs and clean the tape drive.
 
An explanation of "soft" and "hard" write errors visible on the Statistics tab within Backup Exec is found in the following documentation: 
 
http://www.symantec.com/docs/TECH7363

4. Change the media by using a new or different tapes.

5. Make sure the media server is not rebooting and/or the Backup Exec Services are not stopping during a backup.

6. If a backup or restore job needs to be cancelled, do so via the Backup Exec User Interface and allow it to cancel without stopping the services.

7. Review the Related Articles section at the end of this TechNote for additional troubleshooting steps.



Legacy ID



274858


Article URL http://www.symantec.com/docs/TECH37091


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