On attempt to back up a remote Windows 2000 or Windows XP machine, an error is received: "Authentication failed on connection to the server."
| Article:TECH38180 | | | Created: 2010-01-23 | | | Updated: 2011-11-07 | | | Article URL http://www.symantec.com/docs/TECH38180 |
Problem
On attempt to back up a remote Windows 2000 or Windows XP machine, an error is received: "Authentication failed on connection to the server."
Error
Access is denied to Remote Agent. Check the login account for the specified device.
When backing up a remote Windows server or workstation, the "Authentication failed on connection to the server" error may be received during the backup, even though the account set up in Backup Exec (tm) is a domain administrator and has full NT File System (NTFS) permissions to the directory being backed up.
Cause
Why does this happen:
This can happen because the Security Policy of the server or workstation is not configured to allow access from the network
Solution
How to resolve this error:
This can be checked in the Domain or Local Security Policy of the server or workstation.
1. Open the Security Policy of the server or workstation, and click on User Rights Assignment as shown in the figure below (Figure 1)
Figure 1
2. Then open the Access this computer from the network Policy and add the account being used for the backup, or if the account is part of Domain Admins, make sure that group is listed in the Policy editor as depicted in the figure below (Figure 2)
Figure 2
3. Once these changes have been made, and all other settings are correct, the above error should not return. If the error returns, or a similar error is returned, refer the Related Documents section below to make sure all other settings are correct.
|
|
| Source | Error Code |
| Value | 0xe000fe29 |
| Description | Authentication failed on connection to server. |
Related Articles
Legacy ID
276184
Article URL http://www.symantec.com/docs/TECH38180
Terms of use for this information are found in Legal Notices









Thank you.