When performing a backup, the following error is reported, "An unexpected error occurred when cleaning up snapshot volumes. Confirm that all snapped volumes are correctly re-synchronized with the original volumes."

Article:TECH38338  |  Created: 2005-01-12  |  Updated: 2014-04-25  |  Article URL http://www.symantec.com/docs/TECH38338
Article Type
Technical Solution

Product(s)


Issue



When performing a backup, the following error is reported, "An unexpected error occurred when cleaning up snapshot volumes. Confirm that all snapped volumes are correctly resynchronized with the original volumes." causing advanced open file option to fail initializing which could potentially lead to job to failing with messages such as:

  • 0xe000fe36 - Corrupt data encountered.
  • Unable to open the item \\[Server Name]\[File Path] - skipped.
  • WARNING: [Filename] is a corrupt file.
  • Directory [Path] was not found, or could not be accessed. None of the files or subdirectories contained within will be backed up.

 


Error



V-79-57344-34108 An unexpected error occurred when cleaning up snapshot volumes. Confirm that all snapped volumes are correctly resynchronized with the original volumes.

An unexpected error occurred when cleaning up VERITAS Snapshot Provider (VSP) snapshots. Make sure that no other application has a lock on the...


Cause



For backups using the Advanced Open File option, the error occurs because AOFO cannot delete the virtual volume and/or the cache file during cleanup. This can happen when some other application i.e. a virus scanner does not relinquish control of these volumes or files.
 

Solution



For more information about backups using either the Microsoft Volume Shadow Copy Service (VSS) or VERITAS Storage Foundation (tm) for Windows, refer to the "Troubleshooting the Offhost Backup" section of the Backup Exec (tm) for Windows Servers Administrator's Guide or see the Related Documents section.
 
Here is a list of potential solutions:
 
1. If VSS is configured to take scheduled system snapshots of a volume as well as using Backup Exec to backup this same volume... the system snapshot process may not relinquish control or release VSS writers. System snapshots of the volumes may need to be disabled to permanently resolve this issue. This can be done:
  • (WS 2003) Right-clicking on any local volume, 'Properties' , 'Shadow Copies' Tab and disabling all system snapshots 
  • (WS 2008) Right-clicking on any local volume and then 'configure Shadow Copies...' and disabling all system snapshots.
 
2. Use the virus scanner's exclusion list to exclude the VSP cache file and its folder (see the Related Documents section of this TechNote for more information). The cache file is created in a hidden folder named Backup Exec AOFO Store in the root of the selected volume. The cache file extension is .vsp.
 
If the problem persists, and along with the error in cleaning up the snapshots volumes, remote agent is also terminating with an NDMP error, the issue may be occurring because the Remote Server's Disaster Recovery (DR) File for IDR has not been created properly during the backup.
 
3. If Dell OpenManage Server Administrator is installed on the remote server, it may interfere with the creation of the DR file. Therefore, to resolve the error, uninstall Dell OpenManage Server Administrator 5.2 and then perform the backup.
 

Supplemental Materials

SourceError Code
ValueE000853C
Description

An unexpected error occurred when cleaning up snapshot volumes. Confirm that all snapped volumes are correctly resynchronized with the original volumes.


SourceUMI
ValueV-79-57344-34108
Description

An unexpected error occurred when cleaning up snapshot volumes. Confirm that all snapped volumes are correctly resynchronized with the original volumes.



Legacy ID



276343


Article URL http://www.symantec.com/docs/TECH38338


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