KNOWN ISSUE: SVS and Trend Micro OfficeScan is causing client computers to have 100 percent CPU utilization

Article:TECH38538  |  Created: 2008-01-16  |  Updated: 2009-09-22  |  Article URL http://www.symantec.com/docs/TECH38538
NOTE: If you are experiencing this particular known issue, we recommend that you Subscribe to receive email notification each time this article is updated. Subscribers will be the first to learn about any releases, status changes, workarounds or decisions made.
Article Type
Technical Solution


Issue



When SVS and Trend Micro OfficeScan are installed on the same computer, the CPU utilization goes to a 100 percent.


Environment



Software Virtualization Solution 2.1.2088.0
Trend Micro* OfficeScan version 8.0
So far, the issue has only been seen on Windows* Vista computers

Cause



Trend Micro looked into their code and found that the high cpu utilization was being cause by their scan engine.


Solution



Please read the following article from Trend Micro work around process:

http://esupport.trendmicro.com/pages/High-CPU-usage-occurs-on-a-Windows-computer-with-Altiris-Software-Virtualization-Agent-after-installing-WFBS-or-OfficeScan.aspx

If you have questions about the work around please contat Trend Micro.

Supplemental Materials

SourceDEFECT
ValueLB 64496
DescriptionLogged in Littlebuggy (Altiris - Lindon, Plymouth) database

Legacy ID



40084


Article URL http://www.symantec.com/docs/TECH38538


Terms of use for this information are found in Legal Notices