Hotfix 9: Users are prompted for credentials for accessing Recovery Solution Agent, and AeXRS_Users local group is empty on the Recovery Server
| Article:TECH39499 | | | Created: 2008-02-27 | | | Updated: 2008-05-12 | | | Article URL http://www.symantec.com/docs/TECH39499 |
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Problem
Users are prompted for credentials when accessing the Recovery Agent options. When checked, the AeXRS_Users group and AeXRS_Managers group on the Recovery Server are empty.
Environment
Recovery Solution 6.2.2760 (SP2)
Cause
Domain Controller is offline during Recovery Server restart.
Solution
To handle the scenario, when the Domain controller is unavailable during the Recovery Server start (or Recovery Solution Server Service restart), the following hotfix needs to be applied to the Recovery Server:
- Stop Recovery Solution Server service on the Recovery Server.
- Browse to %Program Files%\Altiris\Recovery Solution\Server folder on the Recovery Server.
- Replace the old DSAdmin.dll with the new DSAdmin.dll attached to this article.
- Restart the Recovery Solution Server Service.
Attachments
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| Source | DEFECT |
| Value | TLN 25316 |
| Description | Logged in tlndev (Altiris - Talinn) database |
Legacy ID
40633
Article URL http://www.symantec.com/docs/TECH39499
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