KNOWN ISSUE: Getting license error messages when launching PC Transplant Solution on Windows Vista

Article:TECH39601  |  Created: 2008-03-11  |  Updated: 2009-09-09  |  Article URL http://www.symantec.com/docs/TECH39601
Article Type
Technical Solution



Issue



I get license error messages when I try to launch PCTWiz.exe on Microsoft Windows Vista and Windows 7.

The PCT folder was copied to the Windows Vista computer from a different location; for example, eXpress Deployment Server or PC Transplant Solution was installed on a different computer (XP, Vista) and then the PCT folder was moved or copied.

If I copy or move the same PCT folder to a Windows XP computer, PC Transplant Solution launches without any problems.


Environment



PC Transplant Solution 6.8
Microsoft Windows Vista and 7

Cause



When the PCT folder is moved or copied to Windows Vista or Windows 7, PCTWiz.exe doesn't get registered properly and, for that reason, UAC (User Account Control) prevents PCTWiz from launching.

Solution



As a workaround, you can try the following:

  1. Launch PCTWiz.exe from the eXpress shared located in the Deployment Server.
  2. Copy or move the PCT folder to a different shared and launch PCTWiz.exe from that location.
  3. Install PC Transplant Solution on the Windows Vista Windows 7 computer; that way the program gets register properly.
  4. Disable UAC for Windows Vista or Windows 7.
  5. Copy PCTLIC.dat and PCTLIC.lce from PCT folder to C:\ProgramData\Altiris\PCT.  You will have to create Altiris and PCT folders.
  6. If you still have questions or comments please contact Tech Support.

Legacy ID



40842


Article URL http://www.symantec.com/docs/TECH39601


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