Dell Client Manager Hotfix KB40849 refresh
| Article:TECH39874 | | | Created: 2008-04-28 | | | Updated: 2008-05-06 | | | Article URL http://www.symantec.com/docs/TECH39874 |
| NOTE: If you are experiencing this particular known issue, we recommend that you Subscribe to receive email notification each time this article is updated. Subscribers will be the first to learn about any releases, status changes, workarounds or decisions made. |
Problem
An issue was discovered with the install of Dell Client Manager hotfix KB40849 that was removing a value from the Notification Server registry. This value is used by Notification Server to determine the current version of the Altiris Agent so that client computers can be updated to the latest version. With the value missing, Agents could go into an upgrade loop.
Environment
Dell Client Manager 2.2.1023
Notification Server 6.0 SP3
Cause
The original release of Dell Client Manager Hotfix KB40849 (Version 2.2.1023) was replacing the registry value HKEY_LOCAL_MACHINE\SOFTWARE\Altiris\eXpress\NS Client Package\Version with an empty string.
Solution
Download and install the attached file. Alternately, the update may be downloaded from the Altiris Console through Solution Center. For additional instructions, see article 40849.
If the previous version of Hotfix KB40849 was installed, do the following:
- 1. Check your Notification Server for the current Altiris Agent version:
- Browse to X:\Program Files\Altiris\Notification Server\NSCap\Bin\Win32\X86NS Client Package.
- Right-click AeXNSC.exe and select properties.
- Click the version tab and note the File Version, i.e. 6.0.0.2389.
- On the Notification Server run regedit.
- Browse to HKEY_LOCAL_MACHINE\SOFTWARE\Altiris\eXpress\NS Client Package.
- Edit the "version" value and enter the File Version from Step 1.
Attachments
|
|
|
Legacy ID
41490
Article URL http://www.symantec.com/docs/TECH39874
Terms of use for this information are found in Legal Notices









Thank you.