KNOWN ISSUE: ResourceKey records are not created when importing resources with the name/domain resource lookup key
| Article:TECH39916 | | | Created: 2008-05-02 | | | Updated: 2008-05-14 | | | Article URL http://www.symantec.com/docs/TECH39916 |
| NOTE: If you are experiencing this particular known issue, we recommend that you Subscribe to receive email notification each time this article is updated. Subscribers will be the first to learn about any releases, status changes, workarounds or decisions made. |
Problem
In Connector Solution, when importing resources such as computers, using the name/domain resource lookup key, the ResourceKeys records are not created. Because the ResourceKey records don't exist, when the Altiris agent checks in for the first time from these same computers, duplicate computer resources are created.
Environment
Altiris Connector Solution 6.5.1149
Altiris Notification Server 6.0 R7
Cause
Still under investigation.
Solution
If Inventory Solution is being used, then as a workaround, import the serial number or system number along with the other information. Then when the agents run the hardware inventory and report the serial number or asset tag, this information can be used to merge the duplicates. You will also need to implement the Inventory to Asset Synchronization policy for this to work. See 34392 for more information about this policy. This issue should be resolved in Connector Solution 7.0.
| Source | DEFECT |
| Value | SYD 34382 |
| Description | Logged in sydd2 (Altiris - Sydney) database |
Legacy ID
41579
Article URL http://www.symantec.com/docs/TECH39916
Terms of use for this information are found in Legal Notices









Thank you.