PMImport fails when trying to download. The remote server returned an error: (407) Proxy Authentication Required.
| Article:TECH40193 | | | Created: 2008-06-13 | | | Updated: 2008-10-13 | | | Article URL http://www.symantec.com/docs/TECH40193 |
Problem
Error in the Notification Server Log:
Download failed for 'http://www.solutionsam.com/imports/6_2/patch/microsoft/supp/pmimportsup.cab'. The remote server returned an error: (407) Proxy Authentication Required.
When the URL: http://www.solutionsam.com/imports/6_2/patch/microsoft/supp/pmimportsup.cab, is placed in a browser from the server throwing the error, the browser responds with an error and unable to access the page.
Environment
PM 6.2.3644
Cause
Dispite efforts to correct the Proxy settings, the PMImport was still not downloading. The NS was still unable to access the PMImport URL.
Solution
Checked the Firewall settings and found that this server was behind the firewall. Create a rule to allow the Notification Server to access the PMImport URL.
Checked the Proxy Settings on the Console/Configuration Tab/Server Settings/Notification Server Settings/Proxy Configuration - Ensure that 'Keep Alive' is selected and test settings.
Legacy ID
42308
Article URL http://www.symantec.com/docs/TECH40193
Terms of use for this information are found in Legal Notices









Thank you.