Cannot fix via agent

Article:TECH40404  |  Created: 2008-07-25  |  Updated: 2008-07-28  |  Article URL http://www.symantec.com/docs/TECH40404
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Article Type
Technical Solution

Issue



After running an audit on a system that has the SecurityExpressions agent installed, applying the fix does not change the settings.

Environment



SecurityExpressions Console 4.0

Cause



The problem is that the name of the target system is cached and, somewhere along the way between auditing, storing and retrieving machine lists from the database, and fixing, SecurityExpressions is lowercasing the hostname. When it tries to look up the system to do the fix, the lookup fails because the case of the name is different.

Solution



Download and apply the hotfix attached to the right of this article. This only applies to SecurityExpressions Console 4.0. Instructions on applying the hotfix are in the .zip file.

Attachments

secexp_7728.zip (3.1 MBytes)

Legacy ID



43235


Article URL http://www.symantec.com/docs/TECH40404


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