Certain event status data, such as the Last Client Configuration Request, is not being updated for any computers.
| Article:TECH40691 | | | Created: 2008-10-09 | | | Updated: 2012-05-09 | | | Article URL http://www.symantec.com/docs/TECH40691 |
Problem
Certain event status data, such as the Last Client Configuration Request (Evt_NS_Client_Config_Request), is not being updated for any computers. The clients are able to get their configuration and no errors are being logged in the Altiris server logs.
Environment
Notification Server 6.0 SP3
Symantec Management Platform 7.0, 7.1
Cause
The CoreSettings.config key, EnableNSEventLog, has its value set to false.
Solution
In the CoreSettings.config file, set the EnableNSEventLog key value to true and restart the Altiris Service.
The CoreSettings.config file can be found in:
- 7.0: Program Files\Altiris\Notification Server\Config\,
- 7.1: C:\ProgramData\Symantec\SMP\Settings
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Legacy ID
43957
Article URL http://www.symantec.com/docs/TECH40691
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