Recovery Solution unable to register new client machines or take snapshots.

Article:TECH40970  |  Created: 2008-12-05  |  Updated: 2008-12-05  |  Article URL http://www.symantec.com/docs/TECH40970
Article Type
Technical Solution

Problem



Recovery Solution unable to register new client machines or take snapshots.  The following errors may be present on both the client and server side:

ID 48 (ERROR)

The snapshot job failed to start.
 Local Event Code: 0xc00c0030
System Event Code: 0x00000000


ID 84 (ERROR)

Unable to access the Recovery Solution Server (DSVault Interface).
 
 Please contact your system administrator, there may be a problem with the Recovery Solution Server.
 Local Event Code: 0xc00c0054
System Event Code: 0x00000000


ID 88 (ERROR)

An error was encountered propagating Recovery Agent 'General' settings to Recovery Solution Server.
 Local Event Code: 0xc0130058
System Event Code: 0x80070005: Access is denied.


ID 74 (ERROR)

Unable to access the Recovery Solution Server (DSSBS Interface).

Please contact your system administrator, there may be a problem with the Recovery Solution Server.
 Local Event Code: 0xc00c004a
System Event Code: 0x00000000


ID 43 (ERROR)

Error accessing the Recovery Solution Server. Cannot create interface to object.
 Local Event Code: 0xc00c002b
System Event Code: 0x80040154: Class not registered


Environment



Recovery Solution 6.2


Cause



It appears that there was some patching that occured a day or two before these errors and issues occured.

Solution



To resolve this particular issue uninstall and reinstall the Recovery Solution Server by following the steps listed in KB Article 31860.

Legacy ID



44642


Article URL http://www.symantec.com/docs/TECH40970


Terms of use for this information are found in Legal Notices