Login failed for user 'AMTSCS_SERVER.DOMAIN...'

Article:TECH41166  |  Created: 2009-01-15  |  Updated: 2009-01-15  |  Article URL http://www.symantec.com/docs/TECH41166
Article Type
Technical Solution


Issue



After upgrading the Windows Operating System installation on the Notification Server, the Windows Event Viewer is showing the following Failure Audit logs for MSSQLSERVER:

Login failed for user 'AMTSCS_ALTIRISSERVER.ALTIRISSERVER_7Xb_j5+K4'.


Environment



Windows 2003 upgraded from Standard to Enterprise edition
Notification Server 6.0
Out of Band Management 6.2

Cause



Since the SQL username with permissions to the IntelAMT database is randomly generated, the permissions were changed during the upgrade process, and the account was unable to be recovered.

Solution



The easiest resolution is to uninstall and reinstall the Intel SCS component:

In Windows Add/Remove Programs, uninstall the Intel Active Management Technology Setup and Configuration Service

  • During the uninstall process, choose NOT to remove the IntelAMT database from SQL.
Reinstall the Intel SCS component from (Install Path)\Altiris\Notification Server\NSCap\Bin\Win32\X86\OOB\IntelSCS\AMTConfServer.exe
  • During the installation process, choose to use the existing IntelAMT database in SQL.

Legacy ID



45093


Article URL http://www.symantec.com/docs/TECH41166


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