KNOWN ISSUE: Software Delivery Tasks that are set to run only at the scheduled time do not run after a deferral window with the R9 agent

Article:TECH41199  |  Created: 2009-01-20  |  Updated: 2009-04-06  |  Article URL http://www.symantec.com/docs/TECH41199
NOTE: If you are experiencing this particular known issue, we recommend that you Subscribe to receive email notification each time this article is updated. Subscribers will be the first to learn about any releases, status changes, workarounds or decisions made.
Article Type
Technical Solution


Issue



Software Delivery Tasks that are set to run only at the scheduled time do not run.

This occurs if the task is setup to run at a scheduled time with the radial selected to 'only run at the scheduled time', whether or not a deferral option is offered.


Environment



Notification Server 6.0 SP3 R9 - This worked previously to R9.
Software Delivery Solution 6.1 SP3

Cause



This appears to be a defect introduced in the new version of the Software Delivery core agent (AeXSWDAgent.dll) introduced with the new Altiris Agent in R9.

Solution



This issue has been resolved in the R10 hotfix for Notification Server 6.0 SP3. More information about R10 can be found here.


Supplemental Materials

SourceDEFECT
ValueLB 75969
DescriptionLogged in Littlebuggy (Altiris - Lindon, Plymouth) database

Legacy ID



45168


Article URL http://www.symantec.com/docs/TECH41199


Terms of use for this information are found in Legal Notices