Slow connection when 'Authenticate connections' is disabled

Article:TECH41223  |  Created: 2009-01-23  |  Updated: 2009-01-23  |  Article URL http://www.symantec.com/docs/TECH41223
Article Type
Technical Solution

Issue



When connecting to a machine with Carbon Copy and "Authenticate connections" is disabled, it hangs at the splash screen for a prolonged period of time before it successfully connects and displays the target machine's screen. This issue occurs in both the Basic Console and Advanced Console.

Environment



  • Carbon Copy Solution 6.x

Cause



Even when authentication is disabled, Carbon Copy needs to validate the connection against a file called "default.ccu". If this file has been corrupted or is inaccessible for any reason, it may cause a 1-3 minute delay during a connection attempt.


Solution



While the root cause of this issue is either unknown, or difficult to identify, the solution is the following:
  1. In the Altiris Console, go to Configuration > Solutions Settings > Incident Management > Carbon Copy > Carbon Copy Agent Configuration > "Authentication"
     
  2. Enable "Authentication connections", and change the Login type to "Carbon Copy Profiles", then choose "Apply"
     
  3. Then disable "Authenticate connections" and choose "Apply"

This will cause the Carbon Copy Agents' authentication settings to be refreshed once their Altiris Agent has updated its configuration, and will resolve the delay during the connection.


Legacy ID



45228


Article URL http://www.symantec.com/docs/TECH41223


Terms of use for this information are found in Legal Notices