KNOWN ISSUE: Wake on LAN (WOL) option is not working for Software Update Policies

Article:TECH41594  |  Created: 2009-03-05  |  Updated: 2010-10-22  |  Article URL http://www.symantec.com/docs/TECH41594
NOTE: If you are experiencing this particular known issue, we recommend that you Subscribe to receive email notification each time this article is updated. Subscribers will be the first to learn about any releases, status changes, workarounds or decisions made.
Article Type
Technical Solution

Product(s)


Issue



A Software Update Policy is set to run ASAP and with the option ‘Power on computer (Wake on LAN)’ enabled.

However targeted computers that are powered off do not ‘wake up’ and so do not receive the policy until they are powered on by some other means.


Environment



Patch Management for Windows 7.0 (7.0.1321)

Symantec Management Platform 7.0 SP1 HF1 (7.0.4755)


Cause



This is due to the non-Task Server WOL functionality in 7.0 SP1 of the Platform not working. Software Update Policies hook into this legacy functionality and not the Task Server WOL functions.


Solution



This is scheduled to be fixed in the Patch Management Solution 7.1 where Patch will use the new Task Server WOL functionality instead of legacy WOL.

 

As a work around the best option is to use a Task Server job to wake up the computers first then to deploy the desired bulletins.


Supplemental Materials

ValueSYD 38804
Description

Logged in sydd2 (Altiris - Sydney) database

Etrack - 1702675


SourceDEFECT
ValueEtrack - 1702675
Description

WOL for Patch is not working. SWU policy functionality needs to be hooked up to the new task driven ...


Legacy ID



45936


Article URL http://www.symantec.com/docs/TECH41594


Terms of use for this information are found in Legal Notices