After upgrade users unable to open AClient Admin UI

Article:TECH41668  |  Created: 2009-03-18  |  Updated: 2012-07-21  |  Article URL http://www.symantec.com/docs/TECH41668
Article Type
Technical Solution


Issue



After Deployment Server was upgrade and the clients all received new AClients the users are unable to open up the AClient Admin UI. The username and password was invalid.

Environment



Upgrade 6.8 to 6.9

Cause



The upgrade reset the default username and password.

Solution



Open up the DS Console and right click on a computer or folder to change all computers in that folder and choose Change Agent Settings - Production Agent - Security tab - and change the settings in "Password protect Admin properties from user". Make sure that username and password are an Admin on the client machine.

Legacy ID



46130


Article URL http://www.symantec.com/docs/TECH41668


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