Unable to update the SSM tool for HP Client Manager via the Wizard due to proxy settings within the Notification Server console.
| Article:TECH41722 | | | Created: 2009-03-25 | | | Updated: 2009-03-25 | | | Article URL http://www.symantec.com/docs/TECH41722 |
Problem
When trying to update the SSM tool via the Wizard you get an error stating that you cannot due to proxy settings within the Notification Server console.
Environment
HP Client Manager 6.2.xxxx
Cause
HP Client Manager is not using the proxy credentials set in Notification Server > Proxy Configuration.
Solution
1) Manually download the latest SSM.ZIP from: http://www.altiris.com/docs/support/HPClientManager/ssm.zip
2) Copy or Save the latest SSM.ZIP file into the following two directories:
\\PROGRAM FILES\ALTIRIS\NOTIFICATION SERVER\NSCAP\BIN\WIN32\X86\HPCMS\AGENT\SSM
\\PROGRAM FILES\ALTIRIS\NOTIFICATION SERVER\NSCAP\BIN\WIN32\X86\HPCMS\HPTools\SSM\AGENT\SSM
3) Extract the contents to replace the older SSM tool
4) Make sure to replace the SSM.CAB/SSM.EXE with the latest version in the Filestore
5) When the package refresh happens on the server the new package will then be downloaded to the clients
Note: The Tool Update page in HP Client Manager cannot be updated without access to the network. What that means is that regardless of the process performed locally to update the package the resulting HPTools page will always show the older version.
Legacy ID
46278
Article URL http://www.symantec.com/docs/TECH41722
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