KNOWN ISSUE: Inconsistant results with Defer, some clients get a full dropdown of available times up to 2 weeks (beyond what's allowed)

Article:TECH41810  |  Created: 2009-04-08  |  Updated: 2010-06-18  |  Article URL http://www.symantec.com/docs/TECH41810
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Article Type
Technical Solution


Issue



Inconsistent results with the option warn users before running this task that allows them to defer the task, some clients get a full dropdown of available times up to 2 weeks (beyond what's allowed)

Environment



Notification Server 6.0.6074 (SP3 + R11)
Software Delivery Solution 6.1.1058 SP3

Cause



The issue only occurs if a target system receives the Task after the scheduled time for that task, which is why it is inconsistent


Solution



This problem was fixed in Notification Server 6.0 SP3 R12.  If upgrading to that version is possible, the attached file to this KB can be used on the Agents seeing this problem, although it was intended for testing purposes, not for production. 

To work around the issue, make sure you schedule the Task far enough in advance so that the agents receive the task before the scheduled time.  This issue only occurs if a system receives the task after the scheduled time.


Attachments

46505_AeXSWDAgent.zip (642 kBytes)

Supplemental Materials

SourceDEFECT
ValueLB 77100
DescriptionLogged in Littlebuggy (Altiris - Lindon, Plymouth) database

Legacy ID



46505


Article URL http://www.symantec.com/docs/TECH41810


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