Errors during processing of ITA Cubes

Article:TECH41926  |  Created: 2009-04-23  |  Updated: 2009-04-23  |  Article URL http://www.symantec.com/docs/TECH41926
Article Type
Technical Solution


Issue



Cubes are installed, however whenever i go to process them, the dialouge fills with failed to process errors.


Environment



  • NS 6.x or NS 7.x
  • ITA Cubes

Cause



3 Possible causes

1) Dimensons may be unable to process

2) Cubes may have be corrupt

3) not all views may have been installed properly


Solution



Troubleshooting is basically the same for all three causes

Go to the Analysis Server and open (expand) the ITA database. Also open the dimensions and cubes

1) process each dimensions and see what (if any) errors are being generated. Make sure the dimensions are processed using the "Full" setting. When done in this manner, error messages are usually pretty good in discribing the error. resolve any that may appear.

2) process each cube individually. If errors occur and all dimensions are all processing correclty, cubes may be damaged and an uninstall/reinstall from the console may be easiest way to resolve

3) not all views are installed ... this may require a call to support to determine why this might be the case. In the case of the SEP Cubes, all defined SEPM servers must also be configured.

Again, an uninstall/reinstall of the solution cubes may be in order.


Legacy ID



46755


Article URL http://www.symantec.com/docs/TECH41926


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