KNOWN ISSUE: AClient config file password is always encrypted

Article:TECH42228  |  Created: 2009-06-03  |  Updated: 2010-08-14  |  Article URL http://www.symantec.com/docs/TECH42228
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Article Type
Technical Solution

Product(s)

Issue



When updating the AClient settings by using an aclient.inp file to change the password using following two lines:  

 

Password=mypass

EncryptedPassword=No

Once the new settings have been applied when attempting to access the AClient properties it will prompt for credentials.

Entering the credentials "mypass" and it will fail to authenticate.


Environment



Deployment Solution 6.9 SP1, SP2 and SP3


Cause



Security encryption method has been changed for AClient since DS 6.9 SP1 and not allowing to use clear text password in configuration files.


Solution



Symantec Tech Support is aware of this limitation and it's currently under investigation.

For workaround please use method to create or modify AClient configuration file using TechNote HOWTO8126 (Legacy KB 38613) for reference.


Supplemental Materials

ValueETK 1703282
Description

Logged in Etrack (Symantec) database


Legacy ID



47461


Article URL http://www.symantec.com/docs/TECH42228


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