Getting an error when trying to push out a Patch Management policy for Firmware.

Article:TECH42959  |  Created: 2009-07-15  |  Updated: 2014-03-28  |  Article URL http://www.symantec.com/docs/TECH42959
Article Type
Technical Solution


Issue



Getting error concerning: os error 2147549183 at line 952

Also found 'The Task Timed out on the Task Server while Waiting for the agent to pick it up' on the Console's Policy GUI when checking for current status.

 


Environment



Patch Management 7.0

 

Dell Management Console 7.0

Task Server 7.0


Cause



Installed a Service Pack for the Symantec / Altiris Product, but did not reboot the server. This was causing many services to not resume.

Also found that there was a Maintenance Window that was configured too tight and not allowing for tasks to be received on the client.


Solution



Rebooted the Task Server. Services resumed running.

 

Disabled the Maintenance Window and Updated Configuration - Request Task and the Task was received and ran successfully.



Legacy ID



48147


Article URL http://www.symantec.com/docs/TECH42959


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