Helpdesk Menu flyouts not displaying properly
| Article:TECH43150 | | | Created: 2009-07-23 | | | Updated: 2009-07-24 | | | Article URL http://www.symantec.com/docs/TECH43150 |
Problem
When opening the Worker Console, the flyout menus on the left display as HTML links instead of using the images with flyouts similar to the following page:

Environment
Helpdesk 6.0 SP5
Cause
This is generally caused by Internet Explorer not properly reporting it's browser version.
Solution
To fix this, do the following:
1. Click on Start > Run
2. Type regedit.
3. Make a backup copy of the registry.
4. Go to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\5.0\User Agent\Post Platform.
5. Delete all of the keys you see listed except for Default.
6. Close all instances of Internet Explorer and reopen.
7. Go to the console again; it should load properly.
Legacy ID
48240
Article URL http://www.symantec.com/docs/TECH43150
Terms of use for this information are found in Legal Notices









Thank you.