Licenses for CMS exceeded, ITA reports not working

Article:TECH44137  |  Created: 2009-08-24  |  Updated: 2009-09-25  |  Article URL http://www.symantec.com/docs/TECH44137
Article Type
Technical Solution


Issue



The issue is the ITA we can’t use it complains about a license issue when we try to utilize the product.  It shows that we have the Client Pack installed with 2000 total, but 25000 in use? I’m not sure how that is possible we have less than 2000 clients installed. But I do see from our corporate license the same number 25000 as total, but zero in use.

This is what I’m seeing on the license screen:
Issued Licenses
Solution Name Total In Use  License Expires  Status
IT Analytics Client Management Pack 2000 25000 12/17/2009 - Exceeded 
Patch Management Solution for Windows 25000 0 7/29/2009 - Ok 

Trial Licenses
Solution Name Total In Use  License Expires  Status
IT Analytics Service Management Pack 23 23 2/13/2009 Expired
IT Analytics Asset Management Pack 4 4 2/13/2009 Expired

This is the header from our license:
Altiris Product License
Company    :
Product    : ITAnalyticsClientManagementPack
Reg. #     :
Node Count : 2000
AUP Expires: 12 2009


Environment



CMS

ITA 6.0


Cause



The license model for ITA works like this... if any of the CMS solutions exceed the license count that ITA is licensed for, it will break.

Solution



The license model will be changed for ITA in NS 7, but currently the only way to resolve this is to get temporary licenses for the client.  We had to generate extra licenses to the customer to ensure that the CMS count would not exceed the ITA license count. 

UPDATE:

The licensing model for ITA was changed somewhat in SP1. Now a nag screen will be displayed rather than shut down the product so that the solution will function will licensing is being worked out with your sales representative.


Legacy ID



48732


Article URL http://www.symantec.com/docs/TECH44137


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