KNOWN ISSUE: UI Thread Failed to Impersonate Logged on User

Article:TECH44220  |  Created: 2009-08-25  |  Updated: 2011-01-17  |  Article URL http://www.symantec.com/docs/TECH44220
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Article Type
Technical Solution


Issue



The following error may occur in the client logs of a computer with the Application Metering Agent installed:

<event date='Aug 25 14:38:37' severity='2' hostName='localhost' source='ClientSession' module='AMAgent.dll' process='aexnsagent.exe' pid='3532' thread='344' tickCount='527157906' >
  <![CDATA[UI thread failed to impersonate logged on user: The operation being requested was not performed because the user has not logged on to the network.
The specified service does not exist (1245)]]>
</event>
 


Environment



Application Metering Agent 7.0.1085,

Application Metering Agent 6.1.x


Cause



This issue occurs when a client computer with the Application Metering Agent is running while no user is logged into the operating system.


Solution



This problem was resolved on Symantec Management Platform SP4 (7.0.7470) with Inventory Solution 7.0.1211.0 and Inventory Pack for Server 7.0.1209.0.


Supplemental Materials

SourceDEFECT
ValueETK 1820923
Description

Logged in Etrack (Symantec) database


Legacy ID



48765


Article URL http://www.symantec.com/docs/TECH44220


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