Event ID 57348: Maintenance has failed: 11, Check database failed

Article:TECH44422  |  Created: 2010-01-10  |  Updated: 2012-07-09  |  Article URL http://www.symantec.com/docs/TECH44422
Article Type
Technical Solution

Product(s)

Problem



Event ID 57348: Maintenance has failed: 11, Check database failed


Error



Database Maintenance Failure, Maintenance has failed.


Cause



The Backup Exec versions 9.x and 10.x installation program installs Microsoft SQL Server 2000 Desktop Engine (MSDE 2000).  Backup Exec 11d and above installs SQL Express 2005.  Backup Exec stores the database in SQL database format. The Backup Exec database maintains a record of files and  data that administrator have configured.

Database maintenance performs the following:

- Optimize database size
- Delete expired data
- Save the contents of the database files
- Perform a database consistency check

1. Backup Exec Database Maintenance time run at the same time backups do.  
2. Backup Exec Database Consistency Check (DBCC) fails during the database maintenance


Solution



1. Change the scheduled time of Backup Exec database Maintenance. Go to Tools | Options | Settings | Database Maintenance. Default time is 4:00 AM as shown in figure below.

 
 

Change this time to run at a time other than the time schedule for backup and verify the result.

2) Please perform the following steps to check the  database consistency.

To check Database Consistency, Rebuild Indices and Repair the Database, please do the following:
To start BEUtility (default path C:\Program Files\VERITAS\Backup Exec\NT or C:\Program Files\Symantec\Backup Exec\ directory.)

Note: If it is not listed here, right-click All Media Servers, and select New Media Server and  type in the media server name and click Ok.

1. Quit Backup Exec
2. Start BEUtility, and select the Backup Exec Media Server
3. Under Database Tasks, click "Check Database Consistency"
4. Under Database Tasks, click "Rebuild Indices"
5. Under Database Tasks, click "Repair Database "

Please refer to the related TechNote(s) for performing "Database Consistency" and "repair database" process.

Supplemental Materials

SourceEvent ID
Value57348
Description

The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer



Legacy ID



279751


Article URL http://www.symantec.com/docs/TECH44422


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