Catalog job fails with error: "0xe0000900 The requested media is not listed in the media index and could not be mounted."
| Article:TECH44676 | | | Created: 2005-01-03 | | | Updated: 2012-11-27 | | | Article URL http://www.symantec.com/docs/TECH44676 |
Problem
When running a catalog, the following error is returned: "0xe0000900 - The requested media is not listed in the media index and could not be mounted. To add the media's catalog information to the disk-based catalogs, run an inventory operation on the media and resubmit the catalog operation."
Error
0xe0000900 - The requested media is not listed in the media index and could not be mounted. To add the media's catalog information to the disk-based catalogs, run an inventory operation on the media and resubmit the catalog operation.
UMI code: V-79-57344-2304
Cause
This issue could be due to a number of problems: corrupt catalogs in the Catalogs folder, catalogs/tapes overwritten, or bad tapes.
Solution
1. Open Windows Services applet Start>Run>services.msc, and stop all Backup Exec services.
2. Rename the C:\Program Files\VERITAS\Backup Exec\NT\Catalogs folder to Catalogs_old, and recreate a new Catalogs folder.
4. In Backup Exec, go to Tools|Options and click on the Catalog setting.
5. Uncheck the "Use storage media-based catalogs" box (Tools > Options > Catalogs).
7. After running an inventory for all slots on the library, run the catalog of the tape again.
8. Ensure that the beginning backup date option is unchecked so that the user can see all backups till date.
Note: Keep in mind that renaming the catalogs folder will lose all catalogs that reside on disk. Catalogs will still be able to be performed, but they will be essentially recreated instead of using what was in the old Catalogs folder. All new backups will create catalogs in the new Catalogs folder as well.
This issue may also occur if the drives are unable to read the tape contents. To isolate this issue, try a backup and restore on a new tape.
Note: If the job is spanned to multiple tapes the catalog job might fail with the same error message but will be able to see and restore the data successfully. This error message can be ignored in that case.
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| Source | UMI |
| Value | V-79-57344-2304 |
| Description | The requested media was not listed in the catalog's media index, and therefore, it could not be mounted. No data from this media will be included in the disk based catalogs. |
| Source | Error Code |
| Value | 0xe0000900 |
| Description | The requested media is not listed in the media index and could not be mounted. |
Related Articles
Legacy ID
280017
Article URL http://www.symantec.com/docs/TECH44676
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