Device goes offline and the error "ERROR = 0xA0008219 (E_CHG_DEVICE_LOCKED) Changer error, device is locked" can be seen in Bediag.

Article:TECH44785  |  Created: 2007-01-13  |  Updated: 2012-06-26  |  Article URL http://www.symantec.com/docs/TECH44785
Article Type
Technical Solution

Product(s)

Issue



Device goes offline and the error "ERROR = 0xA0008219 (E_CHG_DEVICE_LOCKED) Changer error, device is locked" can be seen in Bediag.


Error



ERROR = 0xA0008219 (E_CHG_DEVICE_LOCKED) Changer error, device is locked


Cause



The error "ERROR = 0xA0008219 (E_CHG_DEVICE_LOCKED) Changer error, device is locked" usually occurs due to hardware issues. 
 


Solution




The first step in troubleshooting a robotic library and tape drive in Backup Exec is to verify that the device is listed on the Hardware Compatibility List  
 
If the device is not on the Hardware Compatibility list, contact the hardware manufacturer to get the device supported with Backup Exec. Symantec Corporation is always certifying new devices, and updates to this list are made frequently.
 
The next step is to ensure that the latest drivers and firmware have been installed for the tape drive, robotic library, and for the SCSI controller. Symantec drivers should be loaded to the tape drive for best performance. Backup Exec tape drivers and robotic library drivers can be downloaded from the Symantec Support Web site at 
Also refer the Related Documents for further troubleshooting steps. 
 

Supplemental Materials

SourceError Code
Value0xA0008219
Description

Changer error, device is locked


SourceEvent ID
Value7

SourceEvent ID
Value9

SourceEvent ID
Value11

SourceEvent ID
Value15


Legacy ID



280152


Article URL http://www.symantec.com/docs/TECH44785


Terms of use for this information are found in Legal Notices