The error "Unable to Connect to Media Server" is displayed after upgrading or installing Backup Exec Desktop and Laptop Option (DLO) and opening the DLO Console.
| Article:TECH44844 | | | Created: 2005-01-15 | | | Updated: 2012-01-24 | | | Article URL http://www.symantec.com/docs/TECH44844 |
Problem
The error "Unable to Connect to Media Server" is displayed after upgrading or installing Backup Exec Desktop and Laptop Option (DLO) and opening the DLO Console.
Error
"Unable to connect to media server. Incorrect database version"
Cause
After installing or upgrading Backup Exec Desktop and Laptop Option (DLO), the error "Unable to connect to media server" occurs when opening the DLO Console. The error "incorrect database version" may also display. This error occurs due to the order in which installation occurs. If a previous version was installed and uninstalled, or if an installation of the current version was canceled, there may be residual database schema information left behind which will prevent a complete installation from occurring.
Solution
Solution 1:
For BE DLO 10.x or 11.x version:
If the first solution does not resolve the issue, or if the installation media cannot be found, please proceed to Solution 2:
Solution 2:
Using OSQL, perform the following :
2. Enter the following in the command window: (Note: The Database instance name could be BKUPEXECDLO if this DLO install has been upgraded from version 9.x or 10.x).
Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here.
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| Source | ETrack |
| Value | 405460 |
| Description | DLO:to realign database state for certain unlikely install path scenarios |
Legacy ID
280255
Article URL http://www.symantec.com/docs/TECH44844
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