Symantec Workspace Corporate 6.1 Hotfix for 1831851 - Logon scripts not executing correctly

Article:TECH44860  |  Created: 2009-09-11  |  Updated: 2009-09-11  |  Article URL http://www.symantec.com/docs/TECH44860
NOTE: If you are experiencing this particular known issue, we recommend that you Subscribe to receive email notification each time this article is updated. Subscribers will be the first to learn about any releases, status changes, workarounds or decisions made.
Article Type
Technical Solution


Issue



Logon scripts are not executing correctly and/or environment variables are not resolving correctly.

Environment



Workspace Corporate client computers using logon scripts that contain environment variables.

Cause



Environment variables are not being resolved correctly, which causes some logon scripts to fail unexpectedly.

Solution



This hotfix can be installed on versions 6.1 (6.1.23), 6.1 MP1 (6.1.35) or 6.1 MP2 (6.1.40).

To install the hotfix:

1. Close Workspace Corporate. If you receive a delete file failed error when installing the hotfix it is usually due to Workspace Corporate not being closed.

2. Run SWC1831851.exe (attached to this article) on each client computer.

3. Restart Workspace Corporate.


Attachments

SWC1831851.exe (377 kBytes)

Legacy ID



49056


Article URL http://www.symantec.com/docs/TECH44860


Terms of use for this information are found in Legal Notices