KNOWN ISSUE: Ping metric fails on devices in remote location
| Article:TECH45171 | | | Created: 2009-09-21 | | | Updated: 2009-09-21 | | | Article URL http://www.symantec.com/docs/TECH45171 |
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Problem
When monitoring multiple resource targets using the Ping - Availability metric, resources located at a remote location are reported as unavailable. Resources located locally to the Remote Monitoring Server are properly reported as either available or unavailable.
Environment
- Monitor Solution for Servers SP2 7.0.3300
- Pluggable Protocol Architecture SP2 7.0.6455
Cause
This behavior only occurs when attempting to monitor the availability of resources located behind certain routers. These routers' TTL exceeded response packets are unique and the Remote Monitoring Server (RMS) Agent misinterprets these packets as ping failures. When attempting to ping these resources directly from a Windows command line, the ping succeeds.
This is a known issue and has been submitted to development.
Solution
This issue has been addressed by development and will be resolved in Monitor Solution for Servers SP4.
| Source | DEFECT |
| Value | ETK 1849116 |
| Description | Logged in Etrack (Symantec) database |
Legacy ID
49203
Article URL http://www.symantec.com/docs/TECH45171
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