KNOWN ISSUE: Microsoft Compliance by Bulletin report times out.

Article:TECH45921  |  Created: 2009-10-14  |  Updated: 2010-12-15  |  Article URL http://www.symantec.com/docs/TECH45921
NOTE: If you are experiencing this particular known issue, we recommend that you Subscribe to receive email notification each time this article is updated. Subscribers will be the first to learn about any releases, status changes, workarounds or decisions made.
Article Type
Technical Solution



Issue



The report Microsoft Compliance by Bulletin and Adobe Compliance by Bulletin reports time out or take a longer time than expected to execute.


Environment



Patch Management Solution for Windows 7.0 SP1

 

Patch Management Solution for Adobe 7.0 SP1


Cause



The stored procedure being used to run this report appears to be the cause.


Solution



This problem was fully resolved with the release of Patch Management 7.0 SP2.

Note: Running the SP2 will reset all custom targeted filters to default "All Windows Computers with Software Update Plug-in Installed", so if there are custom filters in place, be sure to disable those policies until the upgrade is finished and those targeted filters can be reimplemented. This issue is being investigated and should be resolved in the near future.

However, if SP2 cannot be implemented at this time, please run the attached SQL in the interim.

 

IMPORTANT NOTE: Before running the attached SQL ensure that either a backup of the original stored procedure or database has been run.


Supplemental Materials

ValueETK 1864809
Description

Logged in Etrack (Symantec) database


Legacy ID



49652


Article URL http://www.symantec.com/docs/TECH45921


Terms of use for this information are found in Legal Notices