KNOWN ISSUE: Receiving false "Normal" alerts for rules which are currently triggered

Article:TECH46311  |  Created: 2009-10-29  |  Updated: 2009-10-29  |  Article URL http://www.symantec.com/docs/TECH46311
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Article Type
Technical Solution


Issue



Scenario:

A critical alert currently exists for a machine in the Event Console. The alert is for an agentless ping metric/rule, and the machine is legitimately unavailable. An e-mail task has been configured at the policy level for both Normal and Critical severities. Normal alerts and e-mails seemingly occur randomly for this rule against this machine. This alert is immediately followed by an additional Critical alert.


Environment



  • Monitor Solution for Servers SP2 7.0.3300

Cause



This behavior occurs if the rule's "Repeat count:" has been configured for "2" or greater. If the repeat count is set to "1", this behavior does not occur.

This issue is a defect and has been submitted to development.


Solution



This issue has been addressed by development and will be resolved in Monitor Solution for Servers SP4.

Supplemental Materials

SourceDEFECT
ValueETK 1878643
DescriptionLogged in Etrack (Symantec) database

Legacy ID



49878


Article URL http://www.symantec.com/docs/TECH46311


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