Security Pack NB_SAP_45_9S2_M.rs6000_433.tar provides security-related fixes for Veritas NetBackup (tm) DataCenter / BusinesServer 4.5MP Vault on AIX 4.3.3.10 platforms.

Article:TECH47065  |  Created: 2006-01-22  |  Updated: 2013-10-23  |  Article URL http://www.symantec.com/docs/TECH47065
Article Type
Technical Solution

Product(s)

Environment

Issue



Security Pack NB_SAP_45_9S2_M.rs6000_433.tar provides security-related fixes for Veritas NetBackup (tm) DataCenter / BusinesServer 4.5MP Vault on AIX 4.3.3.10 platforms.

Solution



SAP 4.5MP6/4.5MP9S1729 Pack NB_SAP_45_9S2_M README SAP March 23, 2006
Corequirement: NB_CLT_45_9S2_M
================================================================================
This Maintenance Pack provides fixes for VERITAS NetBackup for SAP Database
Agent.

================================================================================



=================
PACK DEPENDENCIES
=================

-- 4.5 MP6 must be installed prior to installing this pack.

-- Installation of this pack requires version 1.59 of the
Vrts_pack.install.

-- NB_CLT_45_9S2_M must be installed prior to installing this pack.


I. DOWNLOAD INSTRUCTIONS
II. INSTALLATION INSTRUCTIONS
III. UNINSTALL INSTRUCTIONS
IV. DESCRIPTION OF PROBLEMS FIXED
Current Pack


=========================
I. DOWNLOAD INSTRUCTIONS
=========================
1) Download NB_SAP_45_9S2_M_<6 digit number>.<platform>.tar into the /tmp
directory.

where <6 digit number> is an internal tracking identifier

where <platform> is alpha, hp11.00, rs6000_433, rs6000_51, solaris2.6

2) Extract NB_SAP_45_9S2_M_<6 digit number>.<platform>.tar
/bin/tar xvf NB_SAP_45_9S2_M_<6 digit number>.<platform>.tar

This will create the files:
VrtsNB_SAP_45_9S2_M.README
VrtsNB_SAP_45_9S2_M.<platform>.tar.Z
Vrts_pack.install



==============================
II. INSTALLATION INSTRUCTIONS
==============================
There are two ways to install database agent pack software.

1. Remote Installation: Loads the software on a master server with
the intent of pushing database software out to affected clients.

2. Local Installation: Loads and installs the software only to this
local machine.

---

Remote Installation:

As root on the NetBackup Master server:

1. Install the NB_SAP_45_9S2_M pack binaries.

cd /tmp
/bin/sh Vrts_pack.install

Pick option 1 (Remote Installation) when prompted for the installation
method.

2. Run update_dbclients to push pack software affected database agent clients.
For more information on how to run update_dbclients, refer to the NetBackup
for SAP System Administrator's Guide.

----

Local Installation:

As root on the NetBackup for SAP client:

1) Install NB_SAP_45_9S2_M pack binaries.

cd /tmp
/bin/sh Vrts_pack.install

If the pack is being installed on a master server, pick option 2, Local
Installation, when prompted.


============================
III. UNINSTALL INSTRUCTIONS
============================
1) Close the NetBackup user interfaces.

If a database agent is being used, such as SAP,
ensure that the database services are stopped.

2) Change directory to the patch save directory.
Substitute the pack name for ${PACK} in the following command:

cd /usr/openv/pack/${PACK}/save

3) Run the un-install script:

./Vrts_pack.uninstall

4) Verify that the pack uninstalled successfully by checking
/usr/openv/pack/pack.history.

5) Only perform this step if the pack was originally pushed to remote clients
using update_dbclients. Please run update_dbclients after the pack was
successfully uninstalled on the master server.



==================================
IV. DESCRIPTION OF PROBLEMS FIXED
==================================
The following are descriptions of the problems fixed. Please read the entire
document before installing.

README Conventions :

Description
Describes particular problem or feature contained in this pack.

** Description **
Describes a problem that can lead to potential data loss. Please
read these problem descriptions carefully.

Workaround
Any available workarounds to a problem are also listed. Workarounds
can be used INSTEAD of applying the patch, however, Symantec strongly
recommends the "best practice" of being at the latest patch level.

Additional Notes
Any additional information regarding this problem is included.


=============
Current pack
=============

================================================================================
Etrack Incident = ET542280 ET542262 ET542258 ET542276 ET542266 ET542256 ET542268 ET542264 ET542270 ET542500
ET546394 ET542260

Description:
Multiple buffer overflow vulnerabilities have been identified in daemons
that run on Veritas NetBackup master, media, and client servers. An
attacker, if able to access a vulnerable Veritas NetBackup server and
successfully exploit these issues, could potentially execute arbitrary
code resulting in possible unauthorized and elevated privilege access to
the targeted system.

For more information relating to this vulnerability notification, refer to
TechNote 281521 on the Symantec Support web site.
================================================================================



Attachments

NB_SAP_45_9S2_M_282568.rs6000_433.tar (630 kBytes)


Legacy ID



282568


Article URL http://www.symantec.com/docs/TECH47065


Terms of use for this information are found in Legal Notices