KNOWN ISSUE: "Migrate computers to latest Symantec Endpoint Protection Client" task times out.
| Article:TECH47404 | | | Created: 2009-12-03 | | | Updated: 2009-12-03 | | | Article URL http://www.symantec.com/docs/TECH47404 |
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Problem
| "Migrate computers to latest Symantec Endpoint Protection Client" task times out on client computers during the migration. |
Environment
SMP 7.0 SP2
SEP IC 7.0
Cause
The timeout value of 30 minutes is added by default to the subtasks of the migration job. Under certain circumstances a time out period of 30 minutes is to small for the migration or individual steps of the migration.
Solution
The following steps successfully work around the issue:
1. Create the Migration Job or use the original one.
2. Clone the Migration Job with a new name.
3. Export the Cloned Migration Job to XML and Edit it using XML Notepad. This is a free tool from Microsoft for easy XML editing.
4. Expand all nodes and find the problematic task within the Job causing an issue or just change all "maxMinutes" values to the desired time out value.
5. Save the changes to the XML file and delete the clone from the Altiris console.
6. Import the fixed clone into the Altiris Console.
| Source | DEFECT |
| Value | ETK 1911375 |
| Description | Logged in Etrack (Symantec) database |
Legacy ID
50420
Article URL http://www.symantec.com/docs/TECH47404
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