When trying to connect to the Desktop Laptop Option (DLO) database the error "Unable to connect to Media Server" occurs.
| Article:TECH49010 | | | Created: 2009-01-12 | | | Updated: 2011-10-07 | | | Article URL http://www.symantec.com/docs/TECH49010 |
Problem
When trying to connect to the Desktop Laptop Option (DLO) database the error "Unable to connect to Media Server" occurs.
Error
The below error is generated when the client is unable to connect to the DLO database for some reason. (Figure 1):

Cause
- Network issues.
- The default SQL database instance is on a remote SQL server and the database instance is not configured to allow remote connections using the named pipes protocol.
- The workstation is not on the network.
Solution
Solution 1:
1. Ensure that there are no network issues connecting to the server where the DLO database resides.
- Verify if clients can ping the server where DLO database resides and vice versa
- Verify if the TCP port 1433 is blocked by the firewall. This port needs to be open.
Solution 2:
If the default SQL database instance is on a remote SQL server and the database instance is not configured to allow remote connections using the named pipes protocol:
The steps outlined in www.symantec.com/docs/TECH83418 can be used to enable remote connections via named pipes
Solution 3:
If the workstation is not on the network, Backup Exec DLO agent will not load and stay running in Offline mode when launched:

|
|
| Source | UMI |
| Value | V-139-52224-100 |
| Description | Unable to connect to Media Server. |
| Source | ETrack |
| Value | 865663 |
| Description | DLO: DLO agent not able to connect to Media server if using an existing SQL server instance. |
| Source | ETrack |
| Value | 866485 |
| Description | DLO Console:- Not able to configure DLO console on the Media Server when remote SQL Server is used. |
| Source | ETrack |
| Value | 859488 |
| Description | Agent becomes unavailable when Media Server is powered down. |
| Source | ETrack |
| Value | 995060 |
| Description | Starting DLO Agent when not connected to the Network, Agent does not load. |
Related Articles
Legacy ID
285064
Article URL http://www.symantec.com/docs/TECH49010
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