Backup Exec for Windows Servers (BEWS) installation fails with the error, "V-225-235: MSXML 4.0 SP2 failed to install".

Article:TECH49706  |  Created: 2009-01-20  |  Updated: 2009-01-20  |  Article URL http://www.symantec.com/docs/TECH49706
Article Type
Technical Solution

Product(s)

Environment

Issue



Backup Exec for Windows Servers (BEWS) installation fails with the error, "V-225-235: MSXML 4.0 SP2 failed to install".

Error



V-225-235: MSXML 4.0 failed to install. ***To search for information about this error, click here V-225-235: MSXML 4.0 SP2 failed to install... Canceling installation. ***To search for information about this error, click here Failed to install third party products.

Solution




BEWS installation may fail with the above error. This error normally occurs when installing MSXML 4.0 SP2. It may also occur if Webroot client services are running on the servers or if Microsoft Exchange 2007 Beta is installed on it.

Solution:

Stop the following services on the server (if running) and try the installation again:
  • Webroot client Services OR,
  • Microsoft Exchange 2007 Beta Services



Legacy ID



286004


Article URL http://www.symantec.com/docs/TECH49706


Terms of use for this information are found in Legal Notices