The version of the Backup Exec for Windows Servers Remote Agent is incompatible with the media server. Upgrade the Remote Agent to the same version as the media servers.

Article:TECH49732  |  Created: 2009-01-01  |  Updated: 2012-12-27  |  Article URL http://www.symantec.com/docs/TECH49732
Article Type
Technical Solution

Product(s)

Issue



The version of the Backup Exec for Windows Servers Remote Agent is incompatible with the media server. Upgrade the Remote Agent to the same version as the media servers.


Error



Final error: 0xe0009441 - The version of the Backup Exec for Windows Servers Remote Agent is incompatible with the media server. Upgrade the Remote Agent to the same version as the media servers.

The following error message is encountered while backing up remote servers using Backup Exec when the media server is running a newer version of the software than the Remote Agent.

Figure 1

 


Cause



This most commonly occurs when Backup Exec was upgraded through a download or through LiveUpdate and the Remote Agents were not upgraded along with it.

 


Solution




Install or update the Remote Agent on the remote servers to the same version as that is running on the Media server to resolve the error.
 
This is most easily accomplished by pushing out a Remote Agent install from within Backup Exec.

Supplemental Materials

Value0xe0009441
Description

The version of the Backup Exec for Windows Servers Remote Agent is incompatible with the media server


ValueV-79-57344-37953
Description

Upgrade the Remote Agent to the same version as the media servers



Legacy ID



286036


Article URL http://www.symantec.com/docs/TECH49732


Terms of use for this information are found in Legal Notices