Installation of Backup Exec 11d thru 2012 rolls backs while installing SQL components

Article:TECH50144  |  Created: 2009-01-18  |  Updated: 2014-05-14  |  Article URL http://www.symantec.com/docs/TECH50144
Article Type
Technical Solution

Product(s)

Subject

Issue



Installation of Backup Exec 11d thru 2012 rolls backs while installing SQL components

 


Error



The installation of Backup Exec 11d thru 2012 fails with the following errors in the job log.

V-225-204: Could not start the SQL server with the service name of MSSQL$BKUPEXEC.
V-225-212: Unable to connect to SQL Server.

 


Cause



This failure can occur while upgrading to Backup Exec 11d & above or a fresh install.


Solution



To resolve the issue, perform the following steps:

Warning: Incorrect use of the Windows registry editor may prevent the operating system from functioning properly. Great care should be taken when making changes to a Windows registry. Registry modifications should only be carried-out by persons experienced in the use of the registry editor application. It is recommended that a complete backup of the registry and workstation be made prior to making any registry changes.

1. Check for the BKUPEXEC Registry Key under HKey_Local_Machine>SOFTWARE>Microsoft>Microsoft Sql Server. If so, remove the BKUPEXEC Key.
2. Check the services and make sure the Sql Bkupexec Service is running.
3. Run the installation of SQL Express from WINNT\INSTALL|SQLExpress and install a SQL Express Instance separately.

Note: If the installation has failed during the upgrade, do not use the same name for the instance as used in the previous version installation.

4. Install Backup Exec 11d & above with the option "Use an existing SQL 2000, SQL 2005 or SQL 2008 instance on the network" selected.  


If the problem still persists, please contact the Symantec technical support.

 

 


Supplemental Materials

SourceUMI
ValueV-225-204
Description

Could not start the SQL Server with service name of MSSQL$BKUPEXEC


SourceUMI
ValueV-225-212
Description

Unable to connect to SQL Server.


SourceUMI
ValueV-225-210
Description

Unable to connect to SQL Server



Legacy ID



286547


Article URL http://www.symantec.com/docs/TECH50144


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