When launching Enterprise Vault Discovery Accelerator for the first time after a new installation, an error "No Accelerator server(s) are available at the moment" occurs.

Article:TECH50959  |  Created: 2007-01-28  |  Updated: 2009-01-22  |  Article URL http://www.symantec.com/docs/TECH50959
Article Type
Technical Solution

Product(s)

Environment

Issue



When launching Enterprise Vault Discovery Accelerator for the first time after a new installation, an error "No Accelerator server(s) are available at the moment" occurs.

Error



No Accelerator server(s) are available at the moment

Server: LOCALHOST Info: The server did not respond

Solution



This message will be seen if the license is not installed properly. (Figure 1)

Figure 1
 

Event ID 42038 (for Discovery Accelerator 6.x) or Event ID 201 (for Discovery Accelerator 7.x or 2007.x) will be displayed in the Event Viewer > Enterprise Vault log. (Figure 2)

Figure 2
 

Resolution

1.  Copy the keys_servername.txt (for Discovery Acceleratory 6.0x) or the appropriate .slf (for Discovery Accelerator 7.x and 2007.x) license file obtained from Symantec Licensing.

2.   Paste license file into <install_path>\Program Files \Enterprise Vault Business Accelerator as well as the <install_path>\Program Files\Enterprise Vault folder.

3.  Restart the Enterprise Vault Accelerator Manager service and Enterprise Vault Admin Service.

The Enterprise Vault Discovery Accelerator should now launch successfully.


Supplemental Materials

SourceEvent ID
Value42038
DescriptionAPP ATM - Error: Initialisation of the Accelerator Manger Failed Description: System Exception: No Compliance Accelerator or Discovery Accelerator licens.

SourceEvent ID
Value201
DescriptionAPP AT - Initialisation of the Accelerator Manager Failed. System.Exception: No Compliance Accelerator or Discovery Accelerator Licence.


Legacy ID



287661


Article URL http://www.symantec.com/docs/TECH50959


Terms of use for this information are found in Legal Notices