When an Exchange backup job is submitted with the Continuous Protection Server (CPS) option enabled, Backup Exec reports the error "Error code 0xe01f000d was returned from the Backup Exec Continuous Protection"

Article:TECH51415  |  Created: 2007-01-17  |  Updated: 2012-03-02  |  Article URL http://www.symantec.com/docs/TECH51415
Article Type
Technical Solution


Issue



When an Exchange backup job is submitted with the Continuous Protection Server (CPS) option enabled, Backup Exec reports the error "Error code 0xe01f000d was returned from the Backup Exec Continuous Protection"


Error



Error code 0xe01f000d was returned from the Backup Exec Continuous Protection Server application when creating the CPS job. Make sure that Backup Exec Continuous Protection is installed and configured correctly.

Using an IP address to specify an Exchange server is not supported.

The error code 0xe01f000d is displayed in Backup Exec when an Exchange backup job is submitted with the CPS option enabled. (Figure 1)
Figure 1
 
 

Cause



1. If the Exchange server being selected in the Backup job is running in a Windows Cluster Setup.
2. Backup Exec services are configured using local machine administrator account while CPS is installed in Domain Mode with Domain Administrator account.
3. When an Exchange Server is not visible or offline for some reason in the CPS console even though the CPS agent services are running on the Exchange server.
4. There is a possible problem with the CPS database which prevents Backup Exec from creating a corresponding Exchange backup job in CPS.

Solution



The above error may be reported when either of the following conditions are encountered:

1. If the Exchange server being selected in the Backup job is running in a Windows Cluster Setup.
 
As CPS application is not cluster aware, CPS does not support protection of Exchange running in a clustered environment.
 
2. Backup Exec services are configured using local machine administrator account while CPS is installed in Domain Mode with Domain Administrator account.
 
To be able to create a CPS enabled Exchange Backup job, both Backup Exec and CPS should be configured using the Domain Administrator Account.
 
3. When an Exchange Server is not visible or offline for some reason in the CPS console even though the CPS agent services are running on the Exchange server.
 
The Exchange Server should be visible online in CPS before a CPS enabled Exchange Backup job can be created. Please refer to the Document ID 277868 in the Related Documents section to fix the problem.
 
4. There is a possible problem with the CPS database which prevents Backup Exec from creating a corresponding Exchange backup job in CPS.
 
To confirm whether the CPS database is fine create some test backup jobs for the Exchange server in CPS, execute them and verify their success. If the jobs show grayed out, please contact Technical Support.
 

Supplemental Materials

Value1133140

Value0xe01f000d
Description

Readme: BEI: Unable to create CPS job to protect clustered instance of Exchange


ValueV-79-0x1000e037

ValueV-79-268492855
Description

Error code 0xe01f000d was returned from the Backup Exec Continuous Protection Server application when creating the CPS job.


ValueV-79-268492856

ValueV-79-0x1000e038

ValueV-79-268492854

ValueV-79-0x1000e036

ValueV-79-268492852

ValueV-79-0x1000e034


Legacy ID



288369


Article URL http://www.symantec.com/docs/TECH51415


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