Attempt to restore the individual items from the Granular Restore Technology (GRT) based backups of Exchange 2007 fails with the 'Unable to attach to a resource' error.

Article:TECH51517  |  Created: 2010-01-08  |  Updated: 2013-11-19  |  Article URL http://www.symantec.com/docs/TECH51517
Article Type
Technical Solution

Product(s)

Issue



Attempt to restore the individual items from the Granular Restore Technology (GRT) based backups of Exchange 2007 fails with the 'Unable to attach to a resource' error.


Error



0xe000848c - Unable to attach to a resource. Make sure that all selected resources exists and are online, and then try again.


Environment



Microsoft Exchange 2007


Cause



 This error occurs because of the following reasons:

  • Microsoft Exchange System attendant service is stopped on the Exchange 2007 server.
  • The mailbox for the logon account used does not reside in Exchange 2007. For example, if a user is in process of migration from a previous version of Exchange, the logon accounts mailbox may still be in this previous version.

Solution



  • Ensure that the Microsoft Exchange System attendant service is started on the Exchange 2007 server.
  • Ensure that the mailbox for the logon account used in Backup Exec for Exchange backups and restores resides in Exchange 2007.
 

Supplemental Materials

SourceError Code
Value0xe000848c
Description

Unable to attach to a resource. Make sure that all selected resources exists and are online, and then try again.


SourceUMI
ValueV-79-57344-33932
Description

Unable to attach to a resource. Make sure that all selected resources exists and are online, and then try again.




Legacy ID



288508


Article URL http://www.symantec.com/docs/TECH51517


Terms of use for this information are found in Legal Notices