The alert "RPC Server is not available" contains a URL reference that contains an alternate method of installation but does not include information about RPC errors.
| Article:TECH52344 | | | Created: 2009-01-30 | | | Updated: 2009-01-30 | | | Article URL http://www.symantec.com/docs/TECH52344 |
Problem
The alert "RPC Server is not available" contains a URL reference that contains an alternate method of installation but does not include information about RPC errors.
Error
''Attempting to connect to server \\Server failed with the following error: The RPC server is unavailable''
Solution
While trying to push install the Remote Agent for Windows Servers (RAWS) to a remote system, the following error is generated: (Figure 1)
Figure 1
The alert message contains a URL which ordinarily explains the cause or resolution for the issue. When this URL is searched, there is no information regarding RPC errors or no possible reasons for the failed installation are listed there, but there is an alternative method of installation provided instead.
Cause:
This alert may
occur due to multiple reasons including the ones mentioned below:
- The use of a firewall
- Remote Procedure Call (RPC) service on the workstation or on the server fails to connect
- The Remote Procedure Call (RPC) service is not started
- Unable to resolve a domain name service (DNS) or NetBIOS name
Resolution:
The alternative method of installation provided in the URL reference contains a possible workaround. Perform the local installation of the remote agent or refer to related documents for more information on possible resolutions for this issue.
Symantec
Corporation has acknowledged that the above-mentioned issue is present in the
current version(s) of the product(s) mentioned at the end of this article.
Symantec Corporation is committed to product quality and satisfied
customers.
This issue
is currently under investigation by Symantec Corporation. Pending the outcome of
the investigation, this issue may be resolved by way of a patch or hotfix in
current or future revisions of the software. However, this particular issue is
not currently scheduled for any release. If you feel this issue has a direct
business impact for you and your continued use of the product, please contact
your Symantec Sales representative or the Symantec Sales group to discuss these
concerns. For information on how to contact Symantec Sales, please
see www.symantec.com
Please be
sure to refer back to this document periodically as any changes to the status of
the issue will be reflected here.
|
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| Source | ETrack |
| Value | 1052592 |
| Description | Alert advising user of failed push install of agent due to RPC offers no reason or remedy for failure |
Related Articles
Legacy ID
289552
Article URL http://www.symantec.com/docs/TECH52344
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