Unable to detect hardware in Backup Exec for Windows Servers (BEWS) when EMC PowerPath software is installed.
| Article:TECH52346 | | | Created: 2009-01-10 | | | Updated: 2012-03-09 | | | Article URL http://www.symantec.com/docs/TECH52346 |
Problem
Unable to detect hardware in Backup Exec for Windows Servers (BEWS) when EMC PowerPath software is installed.
Cause
Backup Exec is unable to detect the backup devices when various versions of EMC PowerPath are installed. This is a known conflict with Backup Exec and EMC PowerPath.
Solution
To resolve the issue, upgrade to the latest version of PowerPath. Please contact EMC or the hardware vendor to obtain this.
NOTE: When upgrading and/or removing the PowerPath suite that all related components are affected as well. (e.g. EMC Navisphere)
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Legacy ID
289555
Article URL http://www.symantec.com/docs/TECH52346
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