Restoring and archiving from Microsoft Outlook fails if the Windows Firewall has been activated on the Enterprise Vault Server.

Article:TECH52990  |  Created: 2009-01-02  |  Updated: 2014-05-21  |  Article URL http://www.symantec.com/docs/TECH52990
Article Type
Technical Solution

Product(s)

Environment

Issue



Restoring and archiving from Microsoft Outlook fails if the Windows Firewall has been activated on the Enterprise Vault Server.


Error



Scenario 1

Attempting to restore an archived item using the Restore from Vault option from a client workstation will generate any of the following errors and the vault icon may temporarily change to the Pending Restore icon.
 
  • Error #1:

    Could not process the selected items.
    Reason: Enterprise Vault is currently unavailable.  Please try again later.

     
  • Error #2:

    Could not process the selected items.
    Reason: The request has timed out.

     
  • Error #3:

    The selected item could not be restored.
    Enterprise Vault is not running at the moment, so none of the Enterprise Vault functionality is available.
    If the problem persists please contact your Enterprise Vault Administrator.

     

Scenario 2

Attempting to manually archive an item using the Store in Vault option from a client workstation will generate the following error and the vault icon may temporarily change to the Pending Archive icon.

An error occurred while processing the selected item.
Clicking the Details button shows the added error information
Error Description: 0x800706BA : The RPC server is unavailable.


When an archived item is retrieved and edited, the following error is displayed upon attempting to save the changes:

The item could not be saved in this folder.  The folder may have been deleted or moved.  Or, you may not have appropriate permissions for this
folder.  Right-click the folder, and then check Properties to check your permissions for this folder.

 
  • Restoring items using Archive Explorer or Search Vaults is successful.
     
  • Restoring or manually archiving items using the Microsoft Outlook client installed on the Enterprise Vault server is successful.
     
  • Manually archiving items remotely using the Microsoft Outlook extensions' Store in Vault option may fail. (See Related Documents section article 290445)

Cause



The Windows Firewall being enabled, with TCP Port 80 allowed, through Group Policy or manually on the Enterprise Vault server causes the Microsoft Outlook client to not be able to restore archived items.


Solution



Turn off the Microsoft Windows Firewall on the Enterprise Vault server.


For more information on ports used by Enterprise Vault, see the Enterprise Vault Administrator's Guide referenced in the Related Documents section.



Legacy ID



290438


Article URL http://www.symantec.com/docs/TECH52990


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