Mailboxes that are not part of a provisioning group cannot be archived by Enterprise Vault.
| Article:TECH53096 | | | Created: 2007-01-13 | | | Updated: 2010-10-14 | | | Article URL http://www.symantec.com/docs/TECH53096 |
Problem
Mailboxes that are not part of a provisioning group cannot be archived by Enterprise Vault.
Solution
Problem:
While the Exchange Provisioning Task is running, the Enterprise Vault Server logs in the "Enterprise Vault" section of the Event Log:
Event Type: Error
Event Source: Enterprise Vault
Event Category: (117)
Event ID: 41133
Date: dd/mm/yyyy
Time: hh:mm:ss
User: N/A
Computer: Enterprise Vault Server Network Name
Description:
The Exchange mailbox provisioning task found enabled mailboxes that are not part of a provisioning group. These mailboxes cannot be archived. If you do not want these mailboxes to be archived, use the Administration Console to disable them. See the provisioning task report for further details (full reports only).
Task: Exchange Provisioning Task for Exchange Domain
Domain: Exchange Domain
Cause:
There are Exchange Mailboxes that are still enabled for archiving by Enterprise Vault but whose corresponding Active Directory User Accounts are not part of any Provisioning Group.
Solution:
1. Identify the Exchange Mailboxes:
a. From the folder "Enterprise Vault installation path\Reports", open the file "Exchange Provisioning Task Report for Exchange Domain yyyymmddhhmmss.txt" where yyyymmddhhmmss is the time stamp of the file's creation. Open the one created at the time when the Exchange Provisioning Task that logged the error started to run.
b. In this file, after the line "Mailboxes on Exchange Server [Exchange Server Network Name] that have entries in the Enterprise Vault database but which are not in any provisioning group:", is presented a list with the Full Mailbox Directory Names of all the issued Exchange Mailboxes.
2. Either disable for archiving the Exchange Mailboxes identified in step 1 or make the corresponding Active Directory User Accounts part of a Provisioning Group.
a. To disable for archiving an Exchange Mailbox:
i. Open the Vault Administration Console, select the option "Disable Mailboxes..." from the menu "Tools" and follow the wizard.
ii. Or, use the Enterprise Vault Policy Manager tool (EVPM) and follow article http://support.veritas.com/docs/273154
b. To make the corresponding Active Directory User Accounts part of a Provisioning Group:
i. Open the Vault Administration Console, browse "Enterprise Vault", browse "Directory on ...", browse the Enterprise Vault Site hosting the Exchange Domain appearing in the event logged.
ii. Browse "Archiving Targets", browse "Exchange", browse the Exchange Domain appearing in the event logged and click over "Provisioning Group"
iii. Add the Active Directory User Accounts corresponding to the issued Exchange Mailboxes to any existing Provisioning Group (on the "Targets" tab of the Provisioning Group properties) or, create a new Provisioning Group containing the Active Directory User Accounts corresponding to the issued Exchange Mailboxes.
3. If any of the Exchange Mailboxes identified in step 1 do not have a corresponding Active Directory User Account anymore, for each of such Exchange Mailboxes, match the Report entry with the entry in the "LegacyMbxDN" field from the "ExchangeMailboxEntry" table in the "EnterpriseVaultDirectory" SQL Server database and, delete the whole row/record.
a. Microsoft SQL Server 2000:
i. Open SQL Server Enterprise Manager, browse the SQL Server hosting the "EnterpriseVaultDirectory" database, browse "Databases", browse this database and click "Tables"
ii. On the right hand pane, right click over "ExchangeMailboxEntry", select "Open Table" and "Return all rows"
iii. Select the rows/records to be deleted, press the "Delete" key or right click over any part of the selected area and select "Delete"
iv. Click "Yes"
v. Close SQL Server Enterprise Manager.
b. Microsoft SQL Server 2005:
i. Open SQL Server Management Studio, connect to the SQL Server hosting the "EnterpriseVaultDirectory" database, browse "Databases", browse this database and click "Tables"
ii. On the right hand pane, right click over "ExchangeMailboxEntry", select "Open Table"
iii. Select the rows/records to be deleted, press the "Delete" key or right click over any part of the selected area and select "Delete"
iv. Click "Yes"
v. Close SQL Server Management Studio.
4. After all the steps, you must run the provisioning task in order to re-create the whole ExchangeMailboxEntry table with the updated information
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Legacy ID
290576
Article URL http://www.symantec.com/docs/TECH53096
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