Missing selections for successfully cataloged media or a popup error occurs stating: "The selected media was not found in the catalogs. You must first catalog the media if you want to use it for restore operations."

Article:TECH53236  |  Created: 2007-01-22  |  Updated: 2014-01-19  |  Article URL http://www.symantec.com/docs/TECH53236
Article Type
Technical Solution

Product(s)

Issue



Missing selections for successfully cataloged media or a popup error occurs stating: "The selected media was not found in the catalogs. You must first catalog the media if you want to use it for restore operations."

 


Error



"The selected media was not found in the catalogs. You must first catalog the media if you want to use it for restore operations."

 


Cause



  • The restore is being created by right clicking specific media and selecting "restore data", then a popup occurs stating: "The selected media was not found in the catalogs. You must first catalog the media if you want to use it for restore operations."
  • Selections are missing that should be available for successfully cataloged media

Solution



Backup Exec, version 11d and newer have a filter in the restore selections that will limit, by date, the "view by media" and "view by resource" tabs when creating or editing restore selections. 
 
Uncheck the "Beginning backup date" and "Ending backup date" check boxes under the Restore tab as shown below. (Figure 1)
 
Figure 1
 
 

This disables the catalog filter and displays all the existing catalog sets in the restore selections. If the problem persists and the desired backup set still does not appear in the restore selections, please contact Symantec Technical Support.
 



Legacy ID



290757


Article URL http://www.symantec.com/docs/TECH53236


Terms of use for this information are found in Legal Notices