A backup job fails with the error '0xe0000f09 - An error occurred when writing to the Backup Exec database' or 'An error was encountered writing to the on-disk catalogs'

Article:TECH53393  |  Created: 2007-01-10  |  Updated: 2013-11-07  |  Article URL http://www.symantec.com/docs/TECH53393
Article Type
Technical Solution

Product(s)

Issue



A backup job fails with the error '0xe0000f09 - An error occurred when writing to the Backup Exec database' or 'An error was encountered writing to the on-disk catalogs'

 


Error



0xe0000f09 - An error occurred when writing to the Backup Exec database. A synthetic backup of this resource will not include the data backed up by this operation until the next full or incremental backup of this resource.  V-79-57344-3849

V-79-10000-10660 - An error was encountered writing to the on-disk catalogs. A synthetic backup of this resource will not include the data backed up by this operation until the next full or incremental backup of this resource runs.

UMI code: V-79-65535-65535

 


Cause



The above error occurs when:
1. The drive hosting the Catalogs folder does not have enough space.
2. "Catalogs" folder is corrupt.

 


Solution



[ A ]

If the drive hosting the Catalogs folder does not have enough space, either free some space or change the location of the catalogs.
 
To find the location of Catalogs folder, please refer to the path given below:
 
On the Menu select Tools > Options > Catalogs.
 
In Backup Exec 11d or above, the location of the catalogs can be changed using BEUTILITY.
For more information about changing the catalogs location, please see the related document.
www.symantec.com/docs/TECH50247
 
[ B ]
 
A corrupt Catalogs folder can also cause the issue. Perform the following steps to create a new catalog folder in the same location.

1. Stop all the backup exec services.

Click on Tools | Backup exec services | stop all services.

2. Rename the current Catalogs folder to Catalogs.old

3. Restart Backup Exec services (This would automatically create a new "catalogs" folder)

Tools |  Backup exec services | Restart all services.

[ C ]

Re-index the Catalogs: From the command  prompt where Backup Exec resides X:\Program Files\Symantec\Backup Exec\Catrebuildindex -r.

Note : X is the drive letter on which backup exec is installed, by default C:\Program Files\Symantec\Backup Exec


Supplemental Materials

SourceError Code
Value0xe0000f09
Description

An error occurred when writing to the Backup Exec database. A synthetic backup of this resource will not include the data backed up by this operation until the next full or incremental backup of this resource.


SourceUMI
ValueV-79-57344-3849

SourceUMI
ValueV-79-65535-65535
Description

An error was encountered writing to the on-disk catalogs.


SourceUMI
ValueV-79-10000-10660
Description

An error was encountered writing to the on-disk catalogs.



Legacy ID



291012


Article URL http://www.symantec.com/docs/TECH53393


Terms of use for this information are found in Legal Notices