Unable to start the Backup Exec for Windows Remote Agent service after upgrading to Lotus Domino 8.

Article:TECH54275  |  Created: 2007-01-18  |  Updated: 2012-03-20  |  Article URL http://www.symantec.com/docs/TECH54275
Article Type
Technical Solution

Product(s)

Issue



Unable to start the Backup Exec for Windows Remote Agent service after upgrading to Lotus Domino 8.


Cause



On a server with Lotus Domino version 8 ,Backup Exec Remote Agent for Windows Servers service (11D and earlier versions) either will not start successfully OR the remote agent service (beremote.exe) will crash in the background. The crash occurs because the registry on the Lotus Domino Server lists version 8 and the Remote Agent expects it to be either version 7, 6 or 5.
 
 


Solution



Lotus Domino 8 is not supported in Backup Exec 11d and earlier versions. 
In order to backup Lotus Domino databases in Lotus Domino 8 upgrade to Backup Exec 12 or above. 
 
Workaround:
To be able to run normal file level backups on Lotus Domino 8.0 using Backup Exec 11d and earlier versions follow the steps below:
1.On the Lotus Domino Server, browse to the C:\Program Files\Symantec\Backup Exec\RAWS Folder.
2. Locate the file bedsnote.dll and rename it to bedsnote.bak.
3. Re-start the Backup Exec Remote Agent Service.
 
NOTE: After renaming the bedsnote.dll Lotus Domino Databases icon will no longer be available in Backup Selections. However, the above steps will allow the backup of other resources from Domino Server to run normally.
 
For more information on upgrading, refer to the link below:
http://www.symantec.com/business/support/index?page=content&id=TECH51162
 

 


Supplemental Materials

Value1126577
Description

Lotus: Starting the remote agent on a server with Domino 8 crashes RAWS



Legacy ID



292423


Article URL http://www.symantec.com/docs/TECH54275


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