Booting into Backup Exec System Recovery (BESR) Symantec Recovery Disk (SRD) gives an error in SreShell.exe 0x74024af2 and 0x00000058. Acknowledging the error causes a black screen.

Article:TECH54685  |  Created: 2007-01-14  |  Updated: 2013-10-22  |  Article URL http://www.symantec.com/docs/TECH54685
Article Type
Technical Solution


Environment

Issue



Booting into Backup Exec System Recovery (BESR) Symantec Recovery Disk (SRD) gives an error in SreShell.exe 0x74024af2 and 0x00000058. Acknowledging the error causes a black screen.

Solution



Cause:
The Broadcom BCM5708C NetXtreme II GigE (NDIS VBD Client) is not loaded so the SRD an application error occurs

Solution:
On the system where the Broadcom BCM5708C NetXtreme II GigE (NDIS VBD Client) exists, do the following:
· Insert the Backup Exec System Recovery SRD CD.
· Open Backup Exec System Recovery
· Select -> File -> "Create Recovery Disk"
· Select Next.
· Enter the location of the SRD CD.
· Select Next
· Continue through the wizard and either creates an ISO or a CD.
· Use the new ISO/CD to boot the system. Then Networking should work properly
 
Another work around might be to do the following:
After booting into the SRD do the following:
· Do not load Networking services.
· Select the option to "load a driver" in the booted SRD.
· Start Networking Services




Legacy ID



292984


Article URL http://www.symantec.com/docs/TECH54685


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